[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[sv-users] Address labels with background image


I have been using OpenOffice to print address labels with a jpeg background but would like to use LibreOffice instead due to issues with OO.

While the old document opens OK in LO, the background of the text layer is not transparent and thus the background image is not visible.

I just installed LO 6.2.2 for windows (win 10) and now I can at least see the background image and field names in the document, but when I print to a pdf the image is gone.

I've also upgraded to prerelease 6.2.3.1, but it behaves the same.

Is this a bug in LO, or am I doing something wrong?

/Thomas

--
For unsubscribe instructions e-mail to: users+unsubscribe@sv.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/sv/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Follow-Ups:
Re: [sv-users] Address labels with background imageJohnny Rosenberg <gurus.knugum@gmail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.