[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Bug 31716 - [UI]: Context menu waits several seconds before appearing


I also had this problem, very slow to get a right-click menu in Writer. After deleting most of the extensions installed by default one by one, I came to presenter-screen. I deleted the extension and restarted LibO and everything works great. The right-click menu is instant.

How to solve on Win7 64bit:
Close LibO and the quickstarter
Go to C:\Program Files (x86)\LibreOffice 3\share\extensions
Delete the presenter-screen folder.
Restart LibO

Ron
---------
This is the initial bug report:

Bug 31716 - [UI]: Context menu waits several seconds before appearing
Jean 2010-11-18 05:21:11 PST

Environment : LibO 3.3 beta 3 on Win7(32), 4Go Ram

When right-clicking on a Writer page, the context menu doesn't pop up
immediately. It can take up to 10 seconds (!) before appearing.
The same with other components of the suite, but with a shorter waiting time.

Perhaps due to beta status of the build ?

+ tested also on WinXP, same problem.
+ On OOo_3.3_beta5, the context menu pops up instantly.



--
Unsubscribe instructions: E-mail to users+help@libreoffice.org
List archive: http://www.libreoffice.org/lists/users/
*** All posts to this list are publicly archived for eternity ***

Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.