[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Probem with LibreOffice 6.4.4 and Windows 10 2004


Hello,

I've installed LibreOffice 6.4.4 on Windows 10.
Everything was fine until I install the 2004 update.
Now, when I start LibreOffice, everything is fine during 2 minutes and after that, the UI starts to become unresponsive.
First, the dropdown entries are empty and then, the UI became totally unresponsive.
If I try to kill LibreOffice, a blank "do you wan't to save your document" pops up but without text and without Yes / No buttons.

Do you have any workaround for this problem ?

I tried to reinstall 6.4.3 but the problem is the same with this version too.

Best regards,

YC

--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.