[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Re: On Applications Exit


On 11/23/2010 12:20 PM, plino wrote:
>
> Same here on two machines. Same Win version, same LO build.
>
> Is this an XP problem only?
>
> LO 3.3 b2 didn't have this bug.

I believe it is an XP problem only. I cannot reproduce on linux (Ubuntu
10.04/10.10) or Win7 (Home Premium).

LibreOffice 3.3.0
OOO330m12 Build:2)
libreoffice-build 3.2.99.3

Note: I typically only use linux & only tested XP in an Virtual Machine
install. Those of you that use XP regularly might want to search the
buglist:
https://bugs.freedesktop.org/buglist.cgi?quicksearch=libreoffice
and if a bug has not already been filed, please do so.




--
Unsubscribe instructions: E-mail to users+help@libreoffice.org
List archive: http://www.libreoffice.org/lists/users/
*** All posts to this list are publicly archived for eternity ***

Follow-Ups:
[libreoffice-users] Re: On Applications Exitplino <pedlino@gmail.com>
References:
[libreoffice-users] On Applications ExitScott Jones <srjones67@gmail.com>
Re: [libreoffice-users] On Applications ExitCharles Marcus <CMarcus@Media-Brokers.com>
[libreoffice-users] Re: On Applications Exitplino <pedlino@gmail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.