Date: prev next · Thread: first prev next last
2019 Archives by date, by thread · List index


LibreOffice 6.2.7もしくは6.3.1に更新することが推奨されます。


-- Takeshi Abe

On Fri, 27 Sep 2019 10:30:23 +0100, Caolán McNamara <> wrote:
tl;dr: Ensure you are upgraded to at least 6.2.7 and 6.3.1


CVE-2019-9853: Insufficient URL decoding flaw in categorizing macro

LibreOffice documents can contain macros. The execution of those macros
is controlled by the document security settings, typically execution of
macros are blocked by default.

A URL decoding flaw existed in how the urls to the macros within the
document were processed and categorized, resulting in the possibility
to construct a document where macro execution bypassed the security

The documents were correctly detected as containing macros, and
prompted the user to their existence within the documents, but macros
within the document were subsequently not controlled by the security
settings allowing arbitrary macro execution

This issue affects:
LibreOffice 6.2 series versions prior to 6.2.6;
LibreOffice 6.3 series versions prior to 6.3.1.

Because CVE-2019-9854 and CVE-2019-9855 exist in 6.2.6, 6-2 series
users are recommended to upgrade to 6.2.7

Thanks to Nils Emmerich of ERNW Research GmbH for discovering and
reporting this issue.

Unsubscribe instructions: E-mail to
Posting guidelines + more:
List archive:
Privacy Policy:


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.