[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libreoffice-users] Inserting a Trademark Symbol in Label


On Tue, 2 Apr 2019, Budge wrote:

> ...
> My problem is that once I select Special Characters the Font is shown and
> then a huge list of available Subsets and using for example Basic Latin, I
> get a whole lot of characters, all too big and all overlapping so even if the
> TM symbol is there I cannot see it.
> ...

I have never seen the behaviour you describe, with oversize characters
in the Special Character selection window. I just tried it with the
DejaVu fonts in my LO version 6.2.0.3 under Windows 10, to be sure.

What version of LibreOffice are you using, and under what version of
which operating system? Do you have extensions or accessibility
options running that might affect the behaviour?

- Robert

--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

References:
[libreoffice-users] Inserting a Trademark Symbol in LabelBudge <ajebay@errichel.co.uk>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.