[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libreoffice-users] Is Report-Builder Broken?


Hi Keith,
>
> Version: 6.1.2.1
> Build ID: 1:6.1.2-0ubuntu1
> CPU threads: 4; OS: Linux 4.18; UI render: default; VCL: gtk3;
> Locale: en-AU (en_AU.UTF-8); Calc: group threaded

You are using the LO-version from Ubuntu, not directly from LO. So it
could be LO is missing some packages.

But: ReportBuilder of LO 6.1.2.1 has indeed bugs. The most important bug
here is: Label-fields don't show the right label, only the text "Label".
It has been fixed for LO 6.1.3.2

Regards

Robert
--
Homepage: http://robert.familiegrosskopf.de
LibreOffice Community: http://robert.familiegrosskopf.de/map_3


--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Follow-Ups:
Re: [libreoffice-users] Is Report-Builder Broken?Keith Bates <keith@new-life.org.au>
References:
[libreoffice-users] Is Report-Builder Broken?Keith Bates <keith@new-life.org.au>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.