Date: prev next · Thread: first prev next last
2015 Archives by date, by thread · List index


2015-07-04 18:01 GMT+02:00 Thomas Blasejewicz <nyuwa@hb.tp1.jp>:

Good evening

I made a fresh install of Mint 17.1, 64-bit on a Dell Optiplex 745 machine.
Mint comes with LibreOffice 4.2.6.3.
Since there is a newer version (4.4.4.3) available, I downloaded and
installed it.
However, I now have under (Mint) Menu -> Office TWO Libreoffice items
each (Writer, Calc etc.).
In the newer version I am not able to modify / install an extensions.
I get errors like:

"Error while installing extension Alternative searching. The error
message is: an error occurred during file opening
The extension will not be installed."

"Error reading data from the Internet.
Server error message: Could not read status line: Connection reset by
peer."

"General Internet error has occurred."

Somehow I suspect, the old package gets in the way (this kind of trouble
with extensions has NEVER happened
on any computer with ANY OS before) and I would like to remove it ...
but don't know how.
Software Manager and Synaptic Package Manger show only ONE version of
LibreOffice: 4.4.4.3.

Is there a trick to do this?
What are the chances this will solve the extension problem?
I am also wondering why the newer version did not replace the older one.

Thank you.
Thomas


‚ÄčThomas, my experience with downloading newer versions of LibreOffice on
Linux Mint accords with yours, i e, the new version is installed *alongside*
the older one. The latter is easy to remove, both via Synaptic and from the
menu. As others have mentioned, installing the LibreOffice PPA is one way
of making certain that one always has the latest stable version ; I use it
myself. Why you can't get extensions to work on the new version is,
however, beyond me ; perhaps someone else who frequents our forum knows....

Here it might be worth noting that the latest version of Linux Mint, 17.2
Rafael, has now been released with a mechanism that allows for an upgrade
to be done directly from the Update Manager ; I did this last night and it
took all of 2-3 minutes. The version of LibreOffice that comes with LM 17.2
is 4.4.3....

Henri

-- 
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.