Date: prev next · Thread: first prev next last

[libreoffice-accessibility] Say all NVDA


Hi,

I use LO 4.3.4 with NVDA 2014.4, Windows 7. When I open a document, an ODT for example, then I run Say all feature for the first time, NVDA stops at the end of the paragraph. I need to run again the command to follow, and so on.

However, when I go to the end of a document, then at the beginning, Say all works as expected.

Do you reproduce? Is it a known issue? Is it reported? Does it concern NVDA or LibreOffice?

Thanks,

Regards,

--

Jean-Philippe MENGUAL

accelibreinfo, votre partenaire en informatique adaptée aux déficients visuels

Mail: texou@accelibreinfo.eu

Site Web: http://www.accelibreinfo.eu


--
To unsubscribe e-mail to: accessibility+unsubscribe@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/accessibility/
All messages sent to this list will be publicly archived and cannot be deleted

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.