[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[fr-doc] [Calc - 4.2.3.1] invalid vector <T> subscript


Bonjour,

Libeoffice 4.2.3.1
Windows XP SP3

Dans le fichier ci-joint, le fait de supprimer une ligne dans l'onglet
"planning" plante LibO avec le message d'erreur :"invalid vector <T>
subscript"
invalid_vector.ods
<http://nabble.documentfoundation.org/file/n4102296/invalid_vector.ods>


un peu comme dans ...
https://bugs.freedesktop.org/show_bug.cgi?id=74432
... sauf que le contexte ne semble pas être le même.

A noter que le fait de supprimer le contenu de la ligne avant sa suppression
permet d'éviter le plantage.

Fichier créé sur OOo 3.1.1 fonctionne correctement avec AOO 4.1.0 Beta et
LibO 4.1.3

cela est peut être dû à ma config...
Quelqu'un peut confirmer ou infirmer ?

Cordialement,

Denis









--
View this message in context: http://nabble.documentfoundation.org/Calc-4-2-3-1-invalid-vector-T-subscript-tp4102296.html
Sent from the Doc mailing list archive at Nabble.com.

--
Envoyez un mail à doc+unsubscribe@fr.libreoffice.org pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/doc/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.