[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [pl-users] polski słownik w LO 3.4.3 nie działa


Witaj lecban,

W Twoim liście datowanym 19 października 2011 (12:12:56) można przeczytać:

l> Proszę o poradę. Nie działa polski słownik w LibreOffice 3.4.3 gdy
l> ten pakiet biurowy jest zainstalowany w angielskim Windows 7 Home 64 bit.

l> Z góry dziękuję.

Ja też jestem amatorem, zainstalowałem LO 3.4.3 na Win 7 Professional 64 pl i sprawdzanie pisowni też nie działa.
Uwaga: w menu: opcje - ustawienia językowe - pisownia,
panel: Dostępne moduły języków jest pusty i nie daje się edytować, a powinno być coś takiego:
v Hunspell Spell Checker
v Libhyphen Hyphenator
v OpenOffice.org New Thesaurus
- tak jest w polskim OpenOffice 3.3
Podejrzewam, że gdzieś w rejestrze są błędne odnośniki do adresów modułów językowych, ale nie udało mi się znaleźć.

--
Pozdrowienia,
Tomasz Nowicki e-mail:nowictom@wp.pl


--
Unsubscribe instructions: E-mail to users+help@pl.libreoffice.org
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/pl/users/
All messages sent to this list will be publicly archived and cannot be deleted

References:
[pl-users] polski słownik w LO 3.4.3 nie działalecban <lecban@onet.pl>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.