[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libreoffice-website] Tiny MCE strange behaviour


Hi Daniel,

On Sun, Apr 21, 2019 at 5:15 PM Daniel A. Rodriguez
<drodriguez@libreoffice.org> wrote:
>
> I'm trying to add HTML code but the editor messes up.
> See https://i.postimg.cc/rmr0fDKz/20190421-114013.jpg

Would be easier to judge if you just pasted the whole text into email
or do a real screenshot.

> The code on the right is what I'm pasting into tiny mce through html
> option. And what you can seenon the left is what happens after trying to
> save it.

I think there's a tag mismatch somewhere, but hard to tell....

ciao
Christian

--
To unsubscribe e-mail to: website+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/website/
Privacy Policy: https://www.documentfoundation.org/privacy

References:
[libreoffice-website] Tiny MCE strange behaviour"Daniel A. Rodriguez" <drodriguez@libreoffice.org>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.