[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Redaction


I have heard the LO Redaction feature mentioned recently and have never
investigated it. Out of simple curiosity I followed the in-built Help
instructions (not available on-line) "How redaction works in LibreOffice?".

With LO 6.4.0.2 x64 under Win10 the resulting PDF does not show either a
white or black redaction, only a semi-transparent gray blob over the
supposedly redacted area(s) and the text is fully visible.

With LO 6.3.4.2 under Linux both the black and white redactions work as
expected.

Does anyone else see this issue with LO 6.4.0.2 x64 under Win10?

Dave

--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Follow-Ups:
Re: [libreoffice-users] Redaction [SOLVED]Dave Barton <daveb@libreoffice.org>
Re: [libreoffice-users] RedactionDrew Jensen <drewjensen.inbox@gmail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.