[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libreoffice-users] impress - slide transitions not working


On 17/12/2019 01:59, Remy Gauthier wrote:
I tried the slide transitions you mention (dissolve - both fine and
standard, and fade - with both offered variants) and I cannot see the
effect you are describing. If it can help, this is my running
environment:

Thanks for the comment.

I'm quite bemused by what I observe.

On the spare Celeron, the appimage works fine. But the same appimage on my desktop box (now upgraded OS) fails with an even worse flicker than before.

I've tried both nouveau drivers and also the integrated video interface: the exact same problem. Yet booting off a live CD and running the exact same appimage with the exact same .odp file works perfectly (I've not tried the 'live'-provided packages).

I've also just found - only on my desktop box - that it won't recognise any audio file to use with a slide transition: this is fine on the spare machine and the laptop. Suggests there's something very amiss with the mint installation on my desktop; time to reinstall, perhaps.

Yet, it can't be all down to one bad installation: slides flicker on the spare with the mint-provided packages, and also on my wife's desktop (also mint 18.x). I'll have to think about this a bit.



--
Mike Scott
Harlow, Essex, England

--
Mike Scott (unet2 <at> [deletethis] scottsonline.org.uk)
Harlow Essex England
"The only way is Brexit" -- anon.

--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

References:
[libreoffice-users] impress - slide transitions not workingMike Scott <v.lo@scottsonline.org.uk>
Re: [libreoffice-users] impress - slide transitions not workingMike Scott <v.lo@scottsonline.org.uk>
Re: [libreoffice-users] impress - slide transitions not workingRemy Gauthier <remygauthier@yahoo.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.