[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Table fields from Mariadb to Base


I am connecting a Base client (Version: 6.1.3.2) to a remote mariadb
using the MySQL (JDBC) connector.

A form I had generated in Base needed a new field that had to be added
to the source (Base) query and the related (Mariadb) table.

Having added the new field to the table using the Base client, I
expected it to appear in the query which is of the form (SELECT * FROM
<tablename>). It didn't until I closed Base and restarted it.

Is this a bug? Known or new?

Best Regards

Harvey

--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Follow-Ups:
Re: [libreoffice-users] Table fields from Mariadb to BaseRobert Gro├čkopf <robert@familiegrosskopf.de>
Re: [libreoffice-users] Table fields from Mariadb to BaseDan Lewis <elderdanlewis@gmail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.