[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Fonts and icons blurred


Hi,

I've got a problem with the fonts and icons displaying as blurred, it also affects the texts in a document or worksheet.
I'm using a couple of user logins on my system and I only have this problem on one of them. I've tried my best to make sure all have exactly the same configuration but I cannot get his one to work well. In Options/Libreoffice/View, "GL" is disabled and everything else is Automatic, Screen font anti-aliasing set to work from 8 pixels, Use hardware acceleration/Anti-alaising are set on (i have tried off as well)

Any ideas of where else i can look? It doesn't affect any other program except the Libreoffice ones.

regards

Ian
--
opensuse:tumbleweed:20190520
Libreoffice: Version: 6.2.3.2 Build ID: 20(Build:2)
Qt: 5.12.3 KDE Frameworks: 5.57.0 - KDE Plasma: 5.15.5 - kwin 5.15.5
kmail2 5.11.1 - akonadiserver 5.11.1 - Kernel: 5.1.3-1-default - xf86-video-nouveau: 1.0.15




--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.