[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] LO 6.2 throwing "NoSuchElementException" errors


Is there anyone on 6.2 yet? I do not know if it is a change in LO
(nothing jumped out in looking at the release notes) or a packaging
problem, but my two Writer translation add-ons (Translation Table and
Anaphraseus) are producing a BASIC error of type

"com.sun.star.container.NoSuchElementException"

when trying to load their library files, even though they worked fine
with 6.1.4.

Has anyone see this or have any ideas?

I have tried uninstalling and reinstalling Anaphraseus and changing
macro protections to no avail.

OS: Mageia Linux 7, 64-bit


--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/users/
Privacy Policy: https://www.documentfoundation.org/privacy

Follow-Ups:
Re: [libreoffice-users] LO 6.2 throwing "NoSuchElementException" errorsItalo Vignoli <italo@documentfoundation.org>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.