[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Is version 4.1.6.2 insecure?


To whom it may concern:

LibreOffice 4.1.6.2 is detected as insecure by Secunia PSI. Advisory
SA57383 (Macro Vulnerability). Would you be so kind as to let me know why
this stable version is insecure, but the fresh version 4.2.5 is secure?
Thank you for your timely effort.

--
To unsubscribe e-mail to: users+unsubscribe@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

Follow-Ups:
Re: [libreoffice-users] Is version 4.1.6.2 insecure?Jay Lozier <jslozier@gmail.com>
Re: [libreoffice-users] Is version 4.1.6.2 insecure?Tom Davies <tomcecf@gmail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.