[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Presentation (Impress) bug filed


I have filed bug 32861 against LO for the problems I encountered with
The_Human_Brain2.pps (referenced elsewhere).

Feel free to view and add your comments here:
https://bugs.freedesktop.org/show_bug.cgi?id=32861

(That link might not work, in which case you need to log in at
https://bugs.freedesktop.org/ and look for bug 32861.)

I got a worse result on my Dell - it crushed the response of the
machine (a dual quad-core Xeon with 3GB memory) to so slow it took
1-30 seconds to get a character echo-back. I used an alternate
console to kill the LO, but had to kill the whole login session to get
the machine back (I think - might have been on the wrong console and
misinterpreted the screen).

Anyway, IMNSHO LO should not be so crippling.

Cheers.

--
Unsubscribe instructions: E-mail to users+help@libreoffice.org
List archive: http://listarchives.libreoffice.org/www/users/
*** All posts to this list are publicly archived for eternity ***

Follow-Ups:
Re: [libreoffice-users] Presentation (Impress) bug filedSigrid Carrera <sigrid.carrera@googlemail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.