[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libreoffice-users] LibreOffice-3.3-RC2 BASE


Lib0 RC2 in WinXP SP3 works fine... is a bug in Linux version?



Il 05/01/2011 12.34, amine amine ha scritto:
Salam everyone,

I'm using this version :

LibreOffice 3.3.0
OOO330m18 (Build:4)
tag libreoffice-3.3.0.2, Ubuntu package 1:3.3.0~rc2-3maverick1



And while using LibreOfficeBase, i've encountred problems while showing the
next views :

Create form in Design view -> Views -> ToolBars -> Drawing (gives nothing)
Views -> ToolBars -> Form
Controls (gives nothing)
Views -> ToolBars -> Form
Design (gives nothing)
Views -> ToolBars -> Form
Navigation (gives an empty toolbar)
Views -> ToolBars -> Media
PlayBack (gives an empty toolbar)
Views -> StatusBars (gives
nothing)


Thank you all!

and good luck !


--
Unsubscribe instructions: E-mail to users+help@libreoffice.org
List archive: http://listarchives.libreoffice.org/www/users/
*** All posts to this list are publicly archived for eternity ***

Follow-Ups:
Re: [libreoffice-users] LibreOffice-3.3-RC2 BASEamine amine <ammine007@gmail.com>
References:
[libreoffice-users] LibreOffice-3.3-RC2 BASEamine amine <ammine007@gmail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.