[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-users] Spellcheck not working


I just tried to run a spell check in LO and it would not run - well,
actually it opened up, said it was done and asked if I wanted to
continue from the beginning of the document, but whether I say yes or
no, it just closes without checking anything.

When I looked in the options for languages, there was no language
setting for my document and I couldn't get it to take one, either.

What's up there?

Mark

--
To unsubscribe, e-mail to users+help@libreoffice.org
List archives are available at http://www.libreoffice.org/lists/users/
All messages you send to this list will be publicly archived and cannot be deleted.

Follow-Ups:
Re: [libreoffice-users] Spellcheck not workingApinder Singh <apinder.in@gmail.com>
Re: [libreoffice-users] Spellcheck not workingHarold Fuchs <hwfa.libreoffice@gmail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.