Date: prev next · Thread: first prev next last
2012 Archives by date, by thread · List index

On 02/09/2012 09:33 AM, Mark Stanton wrote:
Thanks for that Fernand (yes, I know this is a while back, but I
never said :-) ).

And, nearly thirty years of software development has convinced me
that upper case is good for built in keywords, in this case "SELECT"
&tc, camelcase is good for everything else, it helps me use longer,
more descriptive names for things without getting too
I would add using descriptive names is much better particularly for maintenance and training. Personally I prefer variable names like first_name (if allowed) rather than firstName or FirstName. However, any of the three work well.

I use single quotation markes ( ' ) whenever I can for strings
because it creates less visual clutter than doubles, although I agree
it's marginal.  Some language constructs require doubles too, of

Just my two cents :-)
Mark Stanton
One small step for mankind...

Jay Lozier

For unsubscribe instructions e-mail to:
Posting guidelines + more:
List archive:
All messages sent to this list will be publicly archived and cannot be deleted


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.