Date: prev next · Thread: first prev next last


On Sun, 2011-08-28 at 21:33 +0200, Erich Christian wrote:
Hi Drew,

answering both of your mails  :-)

Am 28.08.2011 01:25, schrieb drew:
I would like to ask for the creation of the 1st ISO image from:
dvd.north-america.libreofficebox.org - if Erich or Christian or ? would
do that I would much appreciate it.

Uwe has adjusted the scripts [1] earlier today to run a test from
http://dvd.north-america.libreofficebox.org/

It's too early for an iso though, please run a linkchecker across your
site, e.g. you are linking to the german software installers in the
folder 'assets/extras' which doesn't really make sense I guess.  ;-)

Took me a bit - yeah - when I moved stuff the first time I looked at
what was already there and when a particular file was, I used it - and
didn't stop to think about the installers language. 

got you - I didn't stop to think that the /assets/addons could be de
only (which makes sense since I knew the first file load came from the
de project..duh - [they say the worst biases are the ones we don't know
we have :-] ), should have checked each one.

It was quite a few files that I did this with - all the Mozilla stuff
for instance (this included changing to html page to match the differing
versions)



Assets in general:
Please remove your english (a.o.) files also from 'addons' (and maybe
elsewhere mixed up with german files) and generate some folders within
'NA' for your content.


/assets/templates on the other hand did have a sub-dir named de and in
that case I created 3 sub-dirs (en, es, fr) I moved the en files
to /assets/NA/template/en and will for the es and fr files I loaded up,
I suppose it makes here for templates

/assets/documentation did not exist and I created it then the sub-dir
en. Yesterday I moved that to /assets/NA/documentation/en, but that just
doesn't seem correct IMO.

/assets/artwork was another one, each item in a separate directory and
then when I found files already in place I just linked to those.


so I would propose that I move the docs back to /assets/documentation/en
and leave /assets/artwork alone also?

/assets/extras/ I don't know, off to do what I should off and that is
actually try the install from the files already there...

thanks,

//drew


-- 
Unsubscribe instructions: E-mail to projects+help@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/projects/
All messages sent to this list will be publicly archived and cannot be deleted

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.