[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-documentation] Frustrated - Cannot restore missing pictures


I have tried to solve this problem including through ask@libreoffice.org but they ask for "tabs" and I'm 88 years old, not a tech, and was unable to get help.

My problem is my documents have text and pics which all show up just fine until I open the doc - then the pics disappear and the only thing in the "pic box" is one word "image" in the upper left hand corner.

Can someone please walk me through the process to correct this? I have about 20 docs and do not want to start all over again, even assuming it would not happen again.

Thank you for your time and consideration.

Bob Connely
1-402-933-9822


--
To unsubscribe e-mail to: documentation+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/documentation/
Privacy Policy: https://www.documentfoundation.org/privacy

Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.