Date: prev next · Thread: first prev next last
2021 Archives by date, by thread · List index




Version: 7.1.0.2 (x64) / LibreOffice Community
Build ID: 53d68d29d90fd16448721a60aad68c28ff0809f5
CPU threads: 8; OS: Windows 10.0 Build 19042; UI render: Skia/Raster;
VCL: win
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded

Before raising a bug report I would like to know if anyone else is
seeing this issue:

* Normally when a new document is created in Writer the Document
Properties Title field is automatically filled with the name of the
template (eg. Default) upon which the document is based.

* Changing the Document Properties Title field in a new or existing
document blanks the field in the saved file.

* Opening the saved file in any other version of LO restores the field
lost in version 7.1.0.2

Thanks
Dave

-- 
To unsubscribe e-mail to: documentation+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/documentation/
Privacy Policy: https://www.documentfoundation.org/privacy

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.