Date: prev next · Thread: first prev next last
2020 Archives by date, by thread · List index


Hi Gordon,

As far as I can tell you've made a good start. A word about this mailing list - any files that you embed in, or attach to, messages are automatically stripped out so we never get to see them.

It's important that you put your initials in the spreadsheet to avoid nugatory effort from somebody else starting a second review of the same chapter. Just login to Nextcloud, navigate to the file in your browser, click to open it, enter your initials in the appropriate cell, save the file, exit and you're done with that bit. You shouldn't do much damage to that file and, even if you did, we'd be able to recover a recent version.

As for the chapter file, as you have taken a copy to your own computer and renamed it, nothing bad can happen. The original file should still be in the Draft folder when you are finished, with your changed version in the Feedback folder.

My advice would be to dive into the review, reading the chapter with a fresh eye. The main aims are to check that what's written makes sense, and that the text and figures reflect the appearance and behaviour of Calc. With screenshots, there may be some cosmetic differences between what's in the document and what appears on your screen, reflecting differences between operating systems and setups. Don't worry about these cosmetic differences, providing that the information content of the figure is correct.

Fix any errors that you find (with change tracking enabled). Any questions or issues that you have, use the Insert > Comment facility to ask the author. When you've finished and replaced the file in the Feedback folder, I'll check it through and we can discuss matters arising before you move on to another chapter.

Does that sound okay?

Good luck with it, and thanks for your help.

Regards,

Steve








------ Original Message ------
From: "Kevin Berry" <berrykevin321@gmail.com>
To: documentation@global.libreoffice.org
Sent: 26/05/2020 01:19:23
Subject: [libreoffice-documentation] LibreOfice Calc First Timer

Hello, I am doing a secondary review as my first time doing anything with
you guys. This is actually my first time every participating in an open
source project whatsoever.

I am a high school science and math teacher, who uses spreadsheets a LOT,
which is what makes me want to be involved in the Calc documentation.

After downloading, changing the filename, turning on Track Changes: Record,
as per Steve Fanning's instructions, I think I am on the right track so far.

a) I have Track Changes: Record turned on (I think), which I did by Edit >
Track Changes > Record (or by Ctrl+Shift+C):
[image: image.png]

I think I confirmed this by checking File > Properties > Security > Record
Changes

[image: image.png]
[image: image.png]

b) I also got my name to show in my comments, by going to Tools > Options:
[image: image.png]

And then LibreOffice > User Data:
[image: image.png]

Which I confirmed by making a comment
(or by Ctrl+Alt+C):
[image: image.png]

and then seeing my name there now, when it was not before:

[image: image.png]

I have downloaded the file from the Drafts folder in NextCLoud, onto my
local machine, and changed the file name on my copy, which I will then put
into the Feedback folder when I am done.

However, to be honest, I have not yet placed my initials into the Guide
Stats CG spreadsheet, because I am a bit nervous that I am not doing
something correctly here, and I dont want to get ahead of myself.

So, as a noob, I am asking for some of your guys' first time experiences,
and am also wondering if I am going about this the right way so far.

DO you guys have safeguards in place, so I dont irreparably damage
anything?

Is there some critical mistake that anyone sees me making already?

Is there one piece of advice that you would travel back in time to tell
your younger self, which would have made your first time experience a lot
more enjoyable?

Is there anything that you can share with me that you wish someone would
have shared with you on your first time around?

Thanks for any advice you can give me. Im just trying to not get in
anybody's way, or make some kind of amateur mistake that will cause a
disruption to everyone else's productivity.

--
To unsubscribe e-mail to: documentation+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/documentation/
Privacy Policy: https://www.documentfoundation.org/privacy
--
To unsubscribe e-mail to: documentation+unsubscribe@global.libreoffice.org
Problems? https://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: https://wiki.documentfoundation.org/Netiquette
List archive: https://listarchives.libreoffice.org/global/documentation/
Privacy Policy: https://www.documentfoundation.org/privacy

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.