Date: prev next · Thread: first prev next last
2011 Archives by date, by thread · List index


Am Montag, 5. September 2011, um 13:12:00 schrieb Ian Leyton:
I just had a look at the
http://wiki.documentfoundation.org/Documentation page and all the
document links seem to be Page does not exist or end up on blank
pages.

Thanks for catching.

User Sanyii seems to have removed the "Media:" namespace identifier at 
the beginning of the links. 

I reverted his edits as they did not seem to contain valuable changes.

Must have been a RTE glitch (or wrong RTE usage?).

Nino

-- 
Unsubscribe instructions: E-mail to documentation+help@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/documentation/
All messages sent to this list will be publicly archived and cannot be deleted

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.