[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [fr-users] Affichage des cellules dans Calc



> Message du 30/01/11 15:13
> De : "Laurent BALLAND-POIRIER"
> A : users@fr.libreoffice.org
> Copie à :
> Objet : Re: [fr-users] Affichage des cellules dans Calc
>
> Bonjour, Le 30/01/2011 12:47, labroille.claude a écrit :
> Sur les fichiers calc sous OOo, dans un tableau les cellules s'affichent avec les bordures, même si celles-ci ne sont pas mentionnées expressément par une action>Format>cellules>Bordures, ce sont simplement les bordures telles qu'elles s'affichent par défaut à la création du fichier vierge.
Tu parles probablement des lignes de la grille. Il ne s'agit pas vraiment de bordure mais d'une aide visuelle pour repérer les limites des cellules. Lors d'un aperçu avant impression, on voit bien que ces bordures n'existent pas (sauf si on a coché "grille" dans le format d'impression de la page)
> Avec LibO c'est la même chose, mais avec Libo, si j'ouvre un tableau conçu sous OOo il n'y a plus aucune bordure. Je constate le phénomène sur les deux machines. Il existe exactement le même phénomène avec les tableaux OOo enregistrés en xls et affichés sous Excel.
> S"agit-il de quelque chose de connu ? Existe-t-il une solution ? Merci de vos conseils !
J'imagine que les lignes de la grille ont été désactivées ou mises de couleur blanche. Vérifie :
Outils > Options > LibreOffice Calc > Afficher : en haut, il faut cocher "Lignes de la grille" et choisir une couleur adéquate. Il n'y a rien de changer à ma connaissance avec OOo dans ce domaine.
Laurent BP

Merci pour ta réponse ! Effectivement je parlais bien de la grille qui ne s'affiche plus sur la partie renseignée des pages calc créées sous OOo. mais dans le reste de la page ça s'affiche sans problème.
Je viens de trouver pourquoi, c'est tout simplement parce que ces tableaux avaient un fond de cellule en "blanc" au lieu de l'avoir en "non rempli". La prochaine fois je chercherai un peu mieux avant de polluer la liste avec des questions foireuses.
Cependant, je note que sous OOo la grille apparaît quand même, comme si elle était devant, alors que sous Libo elle n'apparaît plus, comme si la couleur du fond de cellule débordait au point de masquer la grille ou comme si la grille se trouvait derrière et donc masquée.
Merci encore !
--
Claude


Une messagerie gratuite, garantie à vie et des services en plus, ça vous tente ?
Je crée ma boîte mail www.laposte.net

--
Envoyez un mail à users+help@fr.libreoffice.org pour savoir comment vous désinscrire
Les archives de la liste sont disponibles à http://listarchives.libreoffice.org/fr/users/
Tous les messages envoyés sur cette liste seront archivés publiquement et ne pourront pas être supprimés

References:
[fr-users] Affichage des cellules dans Calc"labroille.claude" <labroille.claude@laposte.net>
Re: [fr-users] Affichage des cellules dans CalcLaurent BALLAND-POIRIER <Laurent.Balland-Poirier@laposte.net>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.