[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libreoffice-users] Spell check not working


I had this problem and fixed it after someone on this list directed me to something like ">> spell checking not working in LBO 3.4.3
>>
>> http://nabble.documentfoundation.org/spell-checking-not-working-in-LBO-3-4-3-tt3299202.html#a3302339";.


Specifically, I found "path: ...\LibreOffice\3\user\extensions\bundled" ("C:\Users\sgraves\AppData\Roaming\LibreOffice\3\user\extensions\bundled" in my case). I renamed "bundled" to "bundled.err". Then I restarted LibreOffice. After that, I was able to get what I wanted with LibreOffice Writer following the documentation to Tools -> Options -> Langauge Settings" and Tools -> Language, ... . It took some experimentation, but I (mostly) got what I wanted.


NOTE: Windows (Vista and 7, at least) sometimes hides the AppData folder, even when it seems to say it's not. In Windows Explorer, type C:\Users\yourUserID\AppData", and it should appear [with "yourUserID" replaced by your user ID].


Hope this helps.
Spencer


On 9/26/2011 10:05 AM, Manfred J. Krause wrote:
Hi,

please have a look at the bug report (only 91 comments) ... ;)

I think it's principally a Windows bug, especially Win7.
Registering/synchronizing the bundled dictionary extensions is broken,
the user profile (of a previous LibO installation) doesn't get the new
values of the upgraded LibO version.
Mostly *all* language modules are unavailable in 'Tools> Options>
Language Settings> Writing Aids...'.

I've tried a short (by that time still incomplete) summary (based on
WinXP) in comment #24.
With Win7 that seems to be worse.

mjk


On Mon, Sep 26, 2011 at 6:12 PM, webmaster for Kracked Press Productions wrote:
For what OS and what conditions does this "bug" happen? I did not get this
when I downloaded/installed LO 3.4.3 yesterday on a "clean install" Compaq
Win XP system. But I also add Language Tool and Linguist, plus other
default extension before I start using LO. So that may help the issue.


On 09/26/2011 11:55 AM, Manfred J. Krause wrote:
On Mon, Sep 26, 2011 at 12:26 PM, STRINGER LEON wrote:
I installed LO 3.4.3 (OOO340m1 Build 302) a few weeks ago and I've
just noticed that the spell check (both AutoSpellCheck and
Tools->Spelling and Grammar...) don't work.

For AutoSpellCheck, mispelled words are not underlined.

For Spelling and Grammar I just immediately get a message saying "The
spell check is complete".

I installed LibO_3.4.3_Win_x86_helppack_en-GB and I've re-run the
installer with the repair option but no improvement. (English (UK) is
my default language for documents).

Does anyone have any ideas as to why this isn't working?

I have had previous versions installed if that might be conflicting?

Running on Windows XP SP3.
I suppose:
Bug 37195 - Dictionary access lost after LibO upgrade
https://bugs.freedesktop.org/show_bug.cgi?id=37195

See also:
spell checking not working in LBO 3.4.3

http://nabble.documentfoundation.org/spell-checking-not-working-in-LBO-3-4-3-tt3299202.html#a3302339


--
Spencer Graves, PE, PhD
President and Chief Technology Officer
Structure Inspection and Monitoring, Inc.
751 Emerson Ct.
San José, CA 95126
ph: 408-655-4567
web: www.structuremonitoring.com


--
For unsubscribe instructions e-mail to: users+help@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/users/
All messages sent to this list will be publicly archived and cannot be deleted

References:
[libreoffice-users] Spell check not workingSTRINGER LEON <leon.stringer@ntlworld.com>
Re: [libreoffice-users] Spell check not working"Manfred J. Krause" <courrier.oou.fr.mjk@googlemail.com>
Re: [libreoffice-users] Spell check not workingwebmaster for Kracked Press Productions <webmaster@krackedpress.com>
Re: [libreoffice-users] Spell check not working"Manfred J. Krause" <courrier.oou.fr.mjk@googlemail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.