[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[libreoffice-l10n] AutoText not functional


AutoText in Slovak localization is not functional. Does it work in other localizations?

In Edit->AutoText... I can see the cdrbus50, cdrbus54, standard and templates items, however, without any subitems as in the case if English is set. Insertion by means of F3 is not functional, too.

If I replace, say, /opt/libreoffice4.0/share/autotext/sk/standard.bau by the equivalent file from en_US directory, the subitems appear and insertion by F3 is functional (in english and only partially - a dialog opens which asks me to choose from two items - they are however identical). Maybe the Slovak autotext files are not correct - they may be very old, eventually from the era of OOO1.0.

Any Idea, how to fix this?


email & jabber:sramek.milos@gmail.com

Unsubscribe instructions: E-mail to l10n+help@global.libreoffice.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.libreoffice.org/global/l10n/
All messages sent to this list will be publicly archived and cannot be deleted

Re: [libreoffice-l10n] AutoText not functionalAndras Timar <timar74@gmail.com>
Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.